User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 4 of 21 FirstFirst 1234567814 ... LastLast
Results 25 to 32 of 166

Thread: New forum.. troubles? Questions? Sugestions? do it here!

  1. #25
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    The normal markups that work usually with vBulletin (e.g. {URL=http://www.test.org}test{/URL} ) doesn't seem to work (substitute the curly brackets with square ones).

    zoop

  2. #26
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    This works. Just differently then you're used to. You type out whatever you want to type. As I have here. Then, this is what I want the link to be. So you highlight that, with your mouse.. Then click the link button above, and enter the url (I'll use this topic's url)
    hope that helps.
    Andrew

  3. #27
    Moderator Joseph Clemens's Avatar
    Join Date
    Sep 2002
    Location
    Tucson, Arizona
    Posts
    2,539
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Not a Number View Post
    The normal markups that work usually with vBulletin (e.g. {URL=http://www.test.org}test{/URL} ) doesn't seem to work (substitute the curly brackets with square ones).

    zoop
    Sure it does, but you need to add the code text when you are not in WYSIWYG mode. That's just what I did in the post just prior to your post.

    I also discovered that in advanced mode when you add a link it takes the URL and then enters that into the edit window with the text highlighted so you just need to type the alternate text you wish to use and the alt text link is created.
    Last edited by Joseph Clemens; 01-11-2007 at 11:37 PM.
    Joseph Clemens
    Tucson, Arizona, U S A

  4. #28
    Stop having a boring tuna, stop having a boring life! neon-eon's Avatar
    Join Date
    Oct 2006
    Location
    Portland Oregon
    Posts
    453
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    New forum looks snazzy. what is this...font selection, paragraph indents,(Those weren't there before were they?) Way cool, I'm gonna' have to look into my controll panel and see what other wonders lie ahead. awesome guys

    (Oh, the link to the forgot my password form that you guys sent to my email account didn't work. It said something about how the url wasn't available. I was a little scared at first but then I figured out how to access the form directly from the homepage. Did anyone else have this problem?) You may want to post an announcement about how to get into your account so slow people like me don't panic.)

    Beside's that everything look great

    -peace

    -Gabe
    -No matter what you do with your life, I still care about you. -Mr P.

  5. #29
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Joseph Clemens View Post
    Sure it does, but you need to add the code text when you are not in WYSIWYG mode. That's just what I did in the post just prior to your post.

    I also discovered that in advanced mode when you add a link it takes the URL and then enters that into the edit window with the text highlighted so you just need to type the alternate text you wish to use and the alt text link is created.
    That's exactly what I was doing, non-WYSIWYG mode, advanced mode. It highlights the text, I typed in the text but when I saved or previewed it tells me that the message text is too long even though it was only 40 characters or so.

  6. #30
    Moderator Joseph Clemens's Avatar
    Join Date
    Sep 2002
    Location
    Tucson, Arizona
    Posts
    2,539
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's curious. I must look into this some more.
    Joseph Clemens
    Tucson, Arizona, U S A

  7. #31
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by neon-eon View Post
    (Oh, the link to the forgot my password form that you guys sent to my email account didn't work. It said something about how the url wasn't available. I was a little scared at first but then I figured out how to access the form directly from the homepage. Did anyone else have this problem?) You may want to post an announcement about how to get into your account so slow people like me don't panic.)

    Beside's that everything look great

    -peace

    -Gabe
    that was a temp problem after i sent the email i changed something and forgot something else. I"m glad you figured it out... but it should be fixed now.

  8. #32
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Joseph Clemens View Post
    That's curious. I must look into this some more.
    I was thinking maybe ending the URL with a slash "/" was throwing off the syntax parser in the editor but taking it out made no difference. Same with the quotes around the URL. I suspect it puts quotes around the URL if it ends with the slash.

    Sometimes it works, sometimes it doesn't. I haven't figured it out yet either.

Page 4 of 21 FirstFirst 1234567814 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •