User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Odd Computer Setting Needing A Correction

  1. #1
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Odd Computer Setting Needing A Correction

    We have this one desktop computer that is basically shared between the boys and my wife, for her online tutoring job. For some reason, the way things are set up, I cannot see any images. My Photobucket accounts are devoid of pictures and it even affects my being able to reply in another forum. I tried playing around with the security settings but haven't been able to resolve it. Any ideas?

  2. #2
    swords's Avatar
    Join Date
    Apr 2002
    Location
    Cernunnos Woods
    Posts
    8,120
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Back when I was on AOL I had this happen once on a new PC. I had to check a box that said "view online images" once I did that I was able to see pics online. I'm sorry but I can't recall what menu it was on since it was so long ago but it was in the AOL program itself. Are you using AOL?

    one new thought:
    Are you using 64 bit windows? I had a lot of internet probs initially with my quad core 64 bit XP Pro desktop I had custom built earlier this year. I have to use the 32 Bit version of Internet Explorer for my web surfing to work correctly/smoothly. My DSL provider told me that Firefox would be even better for my system but since I've got it working fine now I'm gonna leave it.

  3. #3
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    In Internet Explorer - Tools - Internet Options - click the advanced tab
    Under multimedia make sure "Show pictures" is checked. Save any changes if any.

    In FireFox - Tools - Options - click on the "Content" icon - Make sure "Load Images" is checked. Click on the "Exceptions" button to the right of the "Load Images" checkbox and check for any overrides there.

    As I recall there was a workaround patch when it was discovered that a bug in Microsoft's image rendering system. The bug would allow malicious software to be linked/embedded into images/multimedia files. If this patch was installed it could be keeping images for displaying in IE. I don't recall the details. www.grc.com is probably a good place to find information on this patch and exploit.

  4. #4
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks, I'll try those! I'm at a library right now...

  5. #5
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I just went through both Firefox & IE. When it came down to having the appropriate boxes checked - they were. I still don't have a solution.

  6. #6
    Whats it to ya? Finch's Avatar
    Join Date
    Feb 2004
    Location
    South Dakota
    Posts
    3,472
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That stinks. Man i wish i could help ya but i know nothing of how a computer works. Goodluck.
    that makes no logic

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •