User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 8 of 12

Thread: Firefox looking strange. Help?

  1. #1

    Join Date
    Apr 2006
    Location
    Ft. Worth, TX
    Posts
    2,251
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Firefox looking strange. Help?

    I recently updated my SpyBot S&D (because adaware sucks now) and AVG to v8. Anyway, I'm not sure what caused it since I did both at the same time, but now almost everything is italicized. None of the forums seem to be effected by it, but Google, gmail, ebay, etc....all (or the vast majority) of the text is in italics. I'm sure I just did something stupid and its an easy fix, but uhhhhhh I'm lost, and it's irritating.

    Thanks in advance.
    Z polski y dumny
    Prayer - how to do nothing and still think you're helping.
    http://www.youtube.com/watch?v=5F5aCUNE4Z8
    ^^^Newest vid

  2. #2
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    I don't know why Spybot would have changed your font settings but on my Firefox:

    From menu

    Tools - Options - Content tab -

    Default Font - Times New Roman Size: 16

    Click "Advanced" button -
    Fonts For "Western"
    Proportional "Serif" Size: 16
    Serif: Times New Roman
    Sans-serif: Arial
    Monospace: Courier New Size: 13
    Checked - Allow pages to choose their own fonts, instead of my selections above
    Default character encoding: Western (ISO-8859-I)

    Note you may have to play with the font size depending on your screen resolution and personal preferences.

    HTH
    Grand Hotel... always the same. People come, people go. Nothing ever happens.

  3. #3

    Join Date
    Apr 2006
    Location
    Ft. Worth, TX
    Posts
    2,251
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's what mine says too...but it's still italic lol. Guess I'll have to just get used to it or delete/reinstall it.
    Z polski y dumny
    Prayer - how to do nothing and still think you're helping.
    http://www.youtube.com/watch?v=5F5aCUNE4Z8
    ^^^Newest vid

  4. #4
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    I doubt it will do anything but you can try clearing the cache - Tools - Options - Advanced - Network tab - click "clear now".
    Grand Hotel... always the same. People come, people go. Nothing ever happens.

  5. #5
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Ok, instead of deleting and reinstall you can first try creating a new profile which should start from the firefox defaults:

    http://support.mozilla.com/en-US/kb/Managing+profiles

    On XP click the start button - run - and enter:

    firefox.exe -ProfileManager

    Create a new profile and switch to it. If all is clear you can copy the bookmarks.htm file from your old profile. You'll lose stored passwords and form complete data though. You can go back into the profilemanager and delete the old profile if this works.
    Grand Hotel... always the same. People come, people go. Nothing ever happens.

  6. #6
    Moderator Alexis's Avatar
    Join Date
    Sep 2001
    Location
    Manchester, UK
    Posts
    956
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Does it only do it in Firefox, or does in happen in Internet Explorer too?

    It's often due to a corrupted font:

    I found a solution to this which I believe should work for most of you. First find out which font is being shown in italics. For me it was Arial, but it is likely to be Courier New or Times New Roman. Then go to Control Panel and copy-paste these font files to your desktop (or any other location) After you back them up, delete the files in the Fonts folder in Control panel. Reboot, if required (in my case was not required) and then reinstall the fonts back from desktop (or wherever else you backed them up) The way you reinstall fonts is to copy them back into the fonts folder in Control panel. Windows XP will reinstall automatically. This should fix this random bug.

  7. #7
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Alexis View Post
    Does it only do it in Firefox, or does in happen in Internet Explorer too?

    It's often due to a corrupted font:
    Or just download the Powertoy TweakUI from Microsoft which can rebuild/repair the font folder, shortcut Icons as well as fine tune the Windows UI. Recommended for all Windows tweakers.
    Grand Hotel... always the same. People come, people go. Nothing ever happens.

  8. #8

    Join Date
    Apr 2006
    Location
    Ft. Worth, TX
    Posts
    2,251
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Which one fixes the fonts? There are like 10 different things on the right. Is it the cleartype tuning control panel?
    Z polski y dumny
    Prayer - how to do nothing and still think you're helping.
    http://www.youtube.com/watch?v=5F5aCUNE4Z8
    ^^^Newest vid

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •