User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Why can't I do the icons on my firefox toolbar?

  1. #1
    swords's Avatar
    Join Date
    Apr 2002
    Location
    Cernunnos Woods
    Posts
    8,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Why can't I do the icons on my firefox toolbar?

    I'm using my Vista laptop while I wait for some massive new synths and their sound libraries to load into my XP desktop over this weekend (I hope they'll be done by Tuesday) so I thought I'd take the time to setup all my bookmarks on Firefox and setup my toolbar with my icons, TF, Bank, Ebay, paypal, etc. But I only get the standard file image not the custom icons/logos. On my desktop I can drag a website's icon to the toolbar and have the icon displayed but it's not working on the laptop. I just installed Firefox on the laptop tonight so it should be the latest version.

    Has anyone else on Vista had this issue with customizing Firefox?

  2. #2
    Let's positive thinking! seedjar's Avatar
    Join Date
    Dec 2004
    Location
    Olympia, Washington
    Posts
    4,064
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    LOL, innuendo. Because they're two-dimension figures displayed on your computer screen? ;D
    Never heard of this specific problem. Can you edit the icon if you open up the link's properties? I can think of a lot of ways it might happen but not really as many for figuring out what actually went wrong. Do icons next to the URL in the location field load properly? Also, how are you adding the links to your toolbar - are you dragging links from web pages, or the location bar, or URL files from your desktop? Have you tried creating a link manually, by typing the URL by hand?
    ~Joe
    o//~ Livin' like a bug ain't easy / My old clothes don't seem to fit me /
    I got little tiny bug feet / I don't really know what bugs eat /
    Don't want no one steppin' on me / Now I'm sympathizin' with fleas /
    Livin' like a bug ain't easy / Livin' like a bug ain't easy... o//~

  3. #3
    Halt's Avatar
    Join Date
    Nov 2008
    Location
    Southern Caalli.
    Posts
    1,160
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No i don't have any problems really (but im on a desktop), for example the TF logo (on the top left corner, before the browser) is easily dragged over to the browser and it stays there, with the logo. As for why the icons don't show, i don't know. Maybe you can try to bookmark it first, then drag it from the bookmarks tab to the browser, it seems to work both ways.

  4. #4
    swords's Avatar
    Join Date
    Apr 2002
    Location
    Cernunnos Woods
    Posts
    8,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nope, I can create a bookmark in the same ways as usual drag and drop or by "bookmark this page" but it doesn't have an icon using either method, though it has one until I drag it to the toolbar or bookmark it then it's just a blank sheet of paper with a bent corner.

    I've just reinstalled firefox and it still isn't doing it. I like all my pretty buttons on my desktop version of FF.

  5. #5
    Let's positive thinking! seedjar's Avatar
    Join Date
    Dec 2004
    Location
    Olympia, Washington
    Posts
    4,064
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    It may not be Firefox that's doing it; it could have to do with your Vista security settings. Are you trying to create bookmarks on your desktop/launch bar or within the Firefox window itself?
    ~Joe

    PS - Behold, the power of Google! http://cnettv.cnet.com/8301-13415_53-9931527-11.html
    (http://www.google.com/search?client=...UTF-8&oe=UTF-8)
    o//~ Livin' like a bug ain't easy / My old clothes don't seem to fit me /
    I got little tiny bug feet / I don't really know what bugs eat /
    Don't want no one steppin' on me / Now I'm sympathizin' with fleas /
    Livin' like a bug ain't easy / Livin' like a bug ain't easy... o//~

  6. #6
    swords's Avatar
    Join Date
    Apr 2002
    Location
    Cernunnos Woods
    Posts
    8,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Only within Firefox.

    I'm back on my desktop now and I can do the "drag the icon from the browser bar to the toolbar" and get a new icon no problem but it's not working on the laptop. I've checked all my settings in Firefoxes Options and nothing looks any different between the two setups.

    On the laptop I can grab the icon in the browser bar and it stays the icon image as long as I hold onto it but as soon as I let go of the mouse button it transforms to the blank page.


    If it's somekind of windows setting any idea what folder I should look in? AFAIK I only have the firewall running.

  7. #7
    Let's positive thinking! seedjar's Avatar
    Join Date
    Dec 2004
    Location
    Olympia, Washington
    Posts
    4,064
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Um, maybe try dragging the icon to the launcher on your task bar? Or to your desktop? Pretty strange.
    ~Joe
    o//~ Livin' like a bug ain't easy / My old clothes don't seem to fit me /
    I got little tiny bug feet / I don't really know what bugs eat /
    Don't want no one steppin' on me / Now I'm sympathizin' with fleas /
    Livin' like a bug ain't easy / Livin' like a bug ain't easy... o//~

Similar Threads

  1. Firefox looking strange. Help?
    By phissionkorps in forum General Discussions
    Replies: 11
    Last Post: 05-27-2008, 05:58 PM
  2. Anyone using Firefox?
    By swords in forum General Discussions
    Replies: 29
    Last Post: 01-25-2008, 08:18 PM
  3. Firefox 1.5 is out!
    By nrbelex in forum General Discussions
    Replies: 3
    Last Post: 11-28-2005, 11:22 PM
  4. For those of you using firefox.........
    By rattler in forum General Discussions
    Replies: 22
    Last Post: 10-04-2005, 12:50 PM
  5. Mozilla firefox
    By firewired in forum General Discussions
    Replies: 13
    Last Post: 01-28-2005, 09:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •