User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 8 of 10

Thread: Why does my wireless router keep dropping me?

  1. #1
    Zero's Avatar
    Join Date
    Aug 2005
    Location
    Dark side of the Moon
    Posts
    1,299
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Why does my wireless router keep dropping me?

    My Netgear wireless router keeps dropping me and I have to unplug it to get it to work again.
    It happens every 1-3 hours I'm on the net.
    I'm running windows 7 64 bit and I used there tool to check for compatability and everything checked out.
    It's driving me nuts.
    Any help would be great.
    Thanks,
    Zero
    SK-8 OR DIE

    growlist

  2. #2
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Is the router firmware up to date? Login to it (I use http://www.routerlogin.com/start.htm to login to mine) and it will probably check automatically right away, if not try to find the spot to do it (mine is router upgrade under maintenance) I take it your modem is still showing connection when you get dropped?

    Andrew
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  3. #3
    Zero's Avatar
    Join Date
    Aug 2005
    Location
    Dark side of the Moon
    Posts
    1,299
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Firmware is up to date, strong signal even when I can't connect. The router is wireless b/g and only a year or so old. Laptop is kinda new though. I don't have any problems in other places.
    Is there something under the router settings that I need to change?
    I might need to call netgear.
    SK-8 OR DIE

    growlist

  4. #4
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    How about finding out what technology your laptop is using, and then change the router settings to match that. You don't want to send more signals than specifically what you're going to use. Not sure if that would cause the issue though...
    If you have a strong signal but it's not letting you connect, I'm thinking specific settings. Are you using any type of wireless security? I'm using wpa2-psk [AES] on my netgear with win7 32

    Andrew
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  5. #5
    Hermopolis's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Posts
    271
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    One thing to check may be your wireless card. Failing wireless cards often frequently drop connections.

    -Hermes.
    "The grass withers, the flower fades. But the word of our God stands forever." (Isaiah 40:8)

    My Grow List Updated Oct 22/2010.

  6. #6
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Since it's a newer laptop, I'd place money on the wireless is built in and not a card. Plus he says it doesn't happen elsewhere. That's why I'm sticking with the router

    Andrew
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  7. #7
    Zero's Avatar
    Join Date
    Aug 2005
    Location
    Dark side of the Moon
    Posts
    1,299
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the info.
    I'll try some differn't settings to see if that works
    the notebook wireless adapter is working fine, I will have to go into the netgear settings and change some stuff.
    peace,
    Zero
    SK-8 OR DIE

    growlist

  8. #8

    Join Date
    Sep 2002
    Location
    Michigan
    Posts
    747
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had the same problem with netgear routers, with multiple computers. I tried calling netgear and they were useless so I went out and bought a Belkin and it has worked perfectly ever since. I would try netgear if I was you but dont expect much from them if my experience means much they will just tell you its your computers. Good luck though, I hope they help you out.
    "We're terrible animals. I think that the Earth's immune system is trying to get rid of us, as well it should." - Kurt Vonnegut

Page 1 of 2 12 LastLast

Similar Threads

  1. Wireless boradband in Hawaii???
    By jm82792 in forum General Discussions
    Replies: 1
    Last Post: 10-01-2008, 07:00 PM
  2. new draft-N router
    By phissionkorps in forum General Discussions
    Replies: 0
    Last Post: 07-03-2008, 05:15 PM
  3. Hey, i'm just dropping in to say something..
    By FlytrapGurl in forum General Discussions
    Replies: 13
    Last Post: 08-20-2005, 02:53 PM
  4. My ericksonae x puchella is dropping dead...
    By peter in forum Sundews (Drosera), Byblis, Drosophyllum
    Replies: 3
    Last Post: 12-10-2004, 12:40 PM
  5. Alltel wireless
    By Ozzy in forum General Discussions
    Replies: 14
    Last Post: 08-20-2004, 06:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •