User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: server software update or ?

  1. #1
    instigator thez_yo's Avatar
    Join Date
    Sep 2009
    Location
    San Diego, USA
    Posts
    5,025
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    server software update or ?

    Whenever I log in lately and tell it to remember me, the next time I come back to the forum I have to log in again. What's going on?

  2. #2
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    There was a security update done yesterday, but was not related to anything login or cookie from what I read... If you are not being remembered even when you are sure to check the remember me button then there is something on your computer not allowing cookies from here. Do you have firefox? Someone mentioned not long ago that it can sometimes be set to start on privacy mode which would make it not store cookies, so you could check that too.
    All that said, I'm not having any issues.
    Andrew
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  3. #3
    instigator thez_yo's Avatar
    Join Date
    Sep 2009
    Location
    San Diego, USA
    Posts
    5,025
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hmm...thanks for the info and the suggestion, but I just checked my options and it appears that I can accept cookies from this site still and keep them until they expire (I assume you have them set to forever or something like that). The problem just popped up today or yesterday so I'm not sure what happened because I'm pretty sure I didn't change any settings on my machine/browser...any one else having problems? Or had problems like this before and can tell me what was going on?

  4. #4
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    In firefox you can go in and delete individual cookies... go to tools: options: remove individual cookies and highlight the terraforums.com folder, and click remove cookies... and then go back to the site and log in making sure to check the box.
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  5. #5
    Frilleon's Avatar
    Join Date
    Dec 2008
    Location
    Sonoma County CA
    Posts
    643
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had the same thing happen to me. But I just logged back in and marked the remember me box and it worked.
    Grow List: http://www.terraforums.com/forums/sh...d.php?t=116427
    Member of BACPS & ICPS

    A question that sometimes drives me hazy: am I or are the others crazy? Albert Einstein

  6. #6
    instigator thez_yo's Avatar
    Join Date
    Sep 2009
    Location
    San Diego, USA
    Posts
    5,025
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Ah, going in and removing the terraforums cookies and then re-logging in did the trick. Security update must've been a bit of magic or something.

    Thanks Andrew :-)

  7. #7
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Only if you had your account setting set specifically to exploit a weakness in the forum software
    hehe, seriously though who knows what happened, glad it seems to be working for you now.


    Andrew
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

Similar Threads

  1. New stuff! But no new server... yet.
    By adnedarn in forum General Discussions
    Replies: 27
    Last Post: 03-11-2009, 10:56 AM
  2. Server move! Update your bookmarks now!
    By adnedarn in forum Forum Announcements
    Replies: 0
    Last Post: 02-05-2009, 11:23 AM
  3. Someone was playing with the server again?!
    By Understudy in forum General Discussions
    Replies: 23
    Last Post: 05-19-2006, 07:18 PM
  4. Dsl cannot find dns server
    By schloaty in forum General Discussions
    Replies: 9
    Last Post: 07-05-2005, 04:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •