User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

Thread: Am I the only one whose system chugs on this forum?

  1. #9
    Taliesin-DS's Avatar
    Join Date
    May 2009
    Location
    wezep, the netherlands
    Posts
    895
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try a different browser, ive also had performance issues with firefox on sites with scripts since they put scripts in a different process (plugin-container.exe)
    Those sites usually go lightning fast when i open them in opera.
    my growlist: http://terraforums.com/forums/showth...306#post976306
    My pics: http://www.flickr.com/photos/taliesin-ds/

    <Exo> @Talie......You are the lord of all things blah....

  2. #10
    mobile's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire, Scotland
    Posts
    1,070
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I migrated from Firefox to Google Chrome (Chromium on Linux), which I find faster.

  3. #11
    Oh, the humanity!! TheFury's Avatar
    Join Date
    Oct 2010
    Location
    Brooklyn, NY
    Posts
    779
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ^^ +1 for Chrome! I'm using Chrome on OSX.

  4. #12
    RL7836's Avatar
    Join Date
    Jan 2005
    Location
    New Jersey, USA
    Posts
    3,252
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Interestingly, I also sometimes have Terra bog down Firefox (ie: ramp up or max-out processor usage). In fact, just before I opened this thread, I had to kill the tab Terra was on and open a new one (I was attempting to exit eou's religious request thread). Typically, killing the tab or shutting off FF fixes the issue - so I'm guessing the problem is on my end...
    All the best,
    Ron
    You must do the thing you think you cannot do. --- Eleanor Roosevelt

    *** Growlist / Wants / Offers ***
    (with Pics)

  5. #13
    Never Knows Best gill_za's Avatar
    Join Date
    Jan 2011
    Location
    Philadephia, PA
    Posts
    996
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mobile View Post
    I migrated from Firefox to Google Chrome (Chromium on Linux), which I find faster.
    I use Firefox on Linux, I noticed that chromium eats more processor time than firefox. I have found that a combination of Firefox and noscript is the best solution for many overloaded sites. Just yesterday I was browsing TF on a netbook with Ubuntu netbook remix and bunch of windows with multiple tabs open, and had no problems

  6. #14
    Monkey's Avatar
    Join Date
    Nov 2010
    Location
    Portales, NM
    Posts
    574
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I'm using firefox on windows 7, never had a problem with TF. Also I usually have 6+ tabs open.
    Growlist
    IN HOC

  7. #15
    mobile's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire, Scotland
    Posts
    1,070
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by gill_za View Post
    I use Firefox on Linux, I noticed that chromium eats more processor time than firefox. I have found that a combination of Firefox and noscript is the best solution for many overloaded sites. Just yesterday I was browsing TF on a netbook with Ubuntu netbook remix and bunch of windows with multiple tabs open, and had no problems
    I've never looked at processor usage on Ubuntu while running browsers. My wife has an old EeePC, running Ubuntu Netbook and Firefox and she was always commenting on how slow the internet was and how it wouldn't work with here favourite Facebook games, so I installed Chromium and asked her to try it for a few days. She is now happy with the speed and all her Facebook games work... so I'm happy

  8. #16
    Lover of Mountains nightsky's Avatar
    Join Date
    Dec 2007
    Location
    near Salt Lake City
    Posts
    1,409
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok, after much testing of stuff, it's apparently Firefox itself. Installed and ran noscript FF addon and it did no good despite having it block darn near everything. I've always used adblock and it made no diff whether on or off. This site just ran like crap no matter what, whether using just one window or one window with multiple tabs, etc. MSE detected no problems. Ad aware found nothing. Hijack this, nothing. So my computer seems fine (2 gigs ram, win x (with recent hd wipes and reinstalls), laptop similar).

    So, I tried out Chrome. Yep..runs just fine on this site now. What's strange is it was only this specific site. No other site gave FF problems, but Chrome is very quick with no hangups whatsoever.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. new misting system
    By uphwiz in forum General Discussions
    Replies: 27
    Last Post: 03-16-2010, 08:00 PM
  2. R/o system
    By vft guy in SJ in forum Greenhouses, Terrariums and Bog Gardens
    Replies: 23
    Last Post: 03-13-2005, 12:16 PM
  3. Misting system
    By NickHubbell in forum Greenhouses, Terrariums and Bog Gardens
    Replies: 6
    Last Post: 10-03-2004, 10:39 AM
  4. Sun System X 400 HPS
    By thefirelane in forum Greenhouses, Terrariums and Bog Gardens
    Replies: 4
    Last Post: 11-03-2003, 06:39 AM
  5. Watering system
    By Warped54321 in forum Greenhouses, Terrariums and Bog Gardens
    Replies: 6
    Last Post: 09-17-2003, 10:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •