User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 8 of 16

Thread: Am I the only one whose system chugs on this forum?

  1. #1
    Lover of Mountains nightsky's Avatar
    Join Date
    Dec 2007
    Location
    near Salt Lake City
    Posts
    1,409
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Am I the only one whose system chugs on this forum?

    For some reason, only on this forum, both my desktop and laptop turn into slideshows. Both are running xp also. This happens on the front page and in individual threads, whether there are pictures or just text with no pictures. I use firefox. But I get this on no other website I go to. I notice that my cpu usage spikes on both systems. It does ok until I scroll, then it lags horribly and my cpu usage spikes. Yet I can go to even graphic heavy sites (flikr, youtube, etc) and don't get this. Any ideas? Are there cpu intensive scripts running or something?

  2. #2
    Moderator Joseph Clemens's Avatar
    Join Date
    Sep 2002
    Location
    Tucson, Arizona
    Posts
    2,539
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No problems here, either on XP or Vista.
    Joseph Clemens
    Tucson, Arizona, U S A

  3. #3
    Oh, the humanity!! TheFury's Avatar
    Join Date
    Oct 2010
    Location
    Brooklyn, NY
    Posts
    779
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The only time I get slow performance on this site is when viewing on my iPhone. But all the forum graphics and applets (live chat, etc.) are a lot for a cell phone to process.

    What specs does your computer have? CPU? RAM? What sort of Firefox add-ons do you have? I would suspect some other process on your computer is playing dirty with the TF website.

  4. #4
    Never Knows Best gill_za's Avatar
    Join Date
    Jan 2011
    Location
    Philadephia, PA
    Posts
    996
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Install noscript addon for firefox. Restart firefox, allow terraforums.com when message pops up on the bottom and see if this helps.

  5. #5
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    I ran over to the wife's lap top and cruised through the forum and saw no indications of anything... She has no blockers of any kind running... Just firefox as it comes out of the box. I'm on Win7 and don't notice anything either (also with no adblockers, scriptblockers or anything...).
    Andrew
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  6. #6
    swords's Avatar
    Join Date
    Apr 2002
    Location
    Cernunnos Woods
    Posts
    8,121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm having DSL problems* and the funny thing is part of the time only TF works but no other websites ! LOL

    *The last two days I haven't been dropped - so maybe they fixed whatever was wrong.

  7. #7
    Lover of Mountains nightsky's Avatar
    Join Date
    Dec 2007
    Location
    near Salt Lake City
    Posts
    1,409
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmm, so strange. Typed up first message from desktop and switched to laptop for this one. Both definitely slide shows. I'll try the suggestions tomorrow and see if they help.

  8. #8
    Zero's Avatar
    Join Date
    Aug 2005
    Location
    Dark side of the Moon
    Posts
    1,299
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you have a good anti virus?
    I don't get any lag with firefox on W7.
    I do have a speedy internet connection though.
    SK-8 OR DIE

    growlist

Page 1 of 2 12 LastLast

Similar Threads

  1. new misting system
    By uphwiz in forum General Discussions
    Replies: 27
    Last Post: 03-16-2010, 08:00 PM
  2. R/o system
    By vft guy in SJ in forum Greenhouses, Terrariums and Bog Gardens
    Replies: 23
    Last Post: 03-13-2005, 12:16 PM
  3. Misting system
    By NickHubbell in forum Greenhouses, Terrariums and Bog Gardens
    Replies: 6
    Last Post: 10-03-2004, 10:39 AM
  4. Sun System X 400 HPS
    By thefirelane in forum Greenhouses, Terrariums and Bog Gardens
    Replies: 4
    Last Post: 11-03-2003, 06:39 AM
  5. Watering system
    By Warped54321 in forum Greenhouses, Terrariums and Bog Gardens
    Replies: 6
    Last Post: 09-17-2003, 10:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •