User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: "We've detected a problem with your cookie settings. "

  1. #1
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    "We've detected a problem with your cookie settings. "

    This morning I was doing my usual routine of Facebook, Email, and CP forums. And then all of a sudden I got a message from Google, I think, stating that it detected an error with my cookies, with a few suggestions and links to rectify the situation. But none of the links led to fixing anything. No matter what I did, oustide of rebooting, I couldn't use Firefox to get into my Email account. Fortunately, I have the latest and greatest from IE, and that gave me no problems. I may have to uninstall Firefox and try again with that or another browser.




    We've detected a problem with your cookie settings.

    Enable cookies

    Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions.

    Clear cache and cookies

    If you have cookies enabled but are still having trouble, clear your browser's cache and cookies.


    Adjust your privacy settings

    If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more


    I tried all of their links and nothing changed the outcome. Neither did uninstalling and reinstalling. I have no idea how to fix this. Firefox is now totally useless to me.

  2. #2
    Never Knows Best gill_za's Avatar
    Join Date
    Jan 2011
    Location
    Philadephia, PA
    Posts
    996
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    click Ctrl+shift+del at the same time, select "everything" in the top drop down box, also make sure that "cookies" is marked in "Details" click "clear now", that will purge the cookies and may resolve your issue.

    My advice is to refrain from using IE ever if you want to protect your privacy.


    P.S. I forgot to say do this within firefox...
    Last edited by gill_za; 08-12-2011 at 09:43 AM.

  3. #3
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    If those weren't actually links to Google something probably tried to hijack your browser. Run a spyware scan. Then start Firefox in safemode (Start - (all) Programs - Mozilla Firefox - Mozilla Firefox (safemode).

    Then from the FIreFox menu - Tools - Clear Recent History then Time Frame -> all, check everything then Clear all. Note: make sure you know all your passwords if you rely on FireFox's memory and not yours before clearing.

    Then check your cookie settings. Firefox menu - Tools - Options - Privacy. The settings I use:
    (checked)
    remember my browsing history for at least (90) days (set to whatever you want 30-90 days recommended)
    Accept cookies from sites (Keep until they expire). If you are paranoid use one of the other settings. If you don't keep cookies you will lose many of your settings etc on a per site basis depending on how the site uses cookies.


    I usually ignore such warning messages unless it is obvious something isn't working. If that's the case I'll try to figure out what the site is trying to do with cookies before changing anything. If it's not a site I usually visit I'll avoid the site.
    Last edited by Not a Number; 08-12-2011 at 08:01 AM.
    Grand Hotel... always the same. People come, people go. Nothing ever happens.

  4. #4
    jesse's Avatar
    Join Date
    Jan 2011
    Location
    Hamburg (Germany)
    Posts
    184
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by jimscott View Post
    We've detected a problem with your cookie settings.
    Have you installed a browser addon named "Google Reader Watcher"?

  5. #5
    mobile's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire, Scotland
    Posts
    1,070
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You could try creating a new Firefox profile and see if the problem persists with that:

    Start>Run>"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -ProfileManager

    Create profile>Next>[Profile Name]>Finish.

    Click on the new profile name>Start Firefox.

    If that doesn't work and you want to get back to your old profile:

    Start>Run>"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -ProfileManager

    Click on your old profile name>Start Firefox.

  6. #6
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by jesse View Post
    Have you installed a browser addon named "Google Reader Watcher"?
    Never heard of it. What does that do?

  7. #7
    jesse's Avatar
    Join Date
    Jan 2011
    Location
    Hamburg (Germany)
    Posts
    184
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by jimscott View Post
    Never heard of it. What does that do?
    Browser addons are additional applications of independent software developers that provide (more or less) useful extensions for your browser when installed.

    The description of the Google Reader Watcher reads like
    The extension will place an icon into your status bar and also you can add a toolbar icon.
    The extension will check your Google Reader for unread feeds and if you have, the plugin will show a notification window and display the number of unread feeds next to the icons.


    Perhaps your problem is not caused by the browser itself, but by an installed browser extension with badly done programming.

    You can check that when you start your browser with the "safe mode" option like described here and disable all installed browser addons:
    http://support.mozilla.com/en-US/kb/Safe%20Mode

    When Firefox is running in "safe mode" (Firefox safe mode, NOT Windows safe mode) and disabled all Firefox addons, is the problem then gone or going on?
    Last edited by jesse; 08-13-2011 at 12:37 AM.

  8. #8
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    No time now, but I'll look into these solutions. Thanks, guys!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •