User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Anyone know about wiring up a blower fan?

  1. #1
    JDW's Avatar
    Join Date
    Jul 2012
    Location
    Mishicot, WI
    Posts
    75
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Anyone know about wiring up a blower fan?

    So I got the big blower fan for a DIY laminar flow hood but I can't figure out how to wire it. It's from a furnace and has four wires coming off the motor, a red, a white, an orange, and a blue. I've tried a few combinations wiring it to a power cord and plugging it into an outlet but haven't gotten it to work. Here's a picture of the label.



    Any suggestions?

  2. #2
    jimmy uphwiz's Avatar
    Join Date
    Oct 2009
    Location
    ease of blueridge VIRGINIA
    Posts
    1,681
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ill bet shards


    ill bet swords is your man he has helped on many jobs

  3. #3

    Join Date
    Nov 2011
    Location
    Sioux Falls, South Dakota
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What sort of electrical experience do you have. Do you have access to an ohmmeter? You can take a few measurements to help figure it out if you do. You might need a start up capacitor also. Make sure you use the correct gauge wire and ground it properly.

  4. #4
    JDW's Avatar
    Join Date
    Jul 2012
    Location
    Mishicot, WI
    Posts
    75
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have a little experience, like I made a DIY LED light for my 120g aquarium. I have a meter but haven't tried using it on the motor. What would I need to do? The motor has a capacitor on it but don't know if it works. I assume the red wire is for live and the white for neutral, and the blue and orange for speed control maybe. So I tried wiring the live to red and neutral to white, then doing things with the blue and orange. Like leaving them unhooked, wiring them together, wiring them with the red and/or white. And reversing the wiring. Everything I tried I dont get any sounds or movement, nothing. The fan blades spin freely by hand, and the motor looks in good shape. Tomorrow I'll go out and see what capacitor is on it.

  5. #5
    Av8tor1's Avatar
    Join Date
    Jan 2007
    Posts
    4,811
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    ummm please forgive me but umm tried google?

    http://www.google.com/search?q=blowe...w=1280&bih=619

  6. #6

    Join Date
    Nov 2011
    Location
    Sioux Falls, South Dakota
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    First check to see if one of the wires is a ground. If not make sure you ground the chassis properly. Then check a couple of the wires and spin the fan. Check to see if the resistance changes when the fan spins. You are looking for the pair that does change when spinned. If it has a cap already wired up to it, then you shouldn't have to worry about wiring that up. That being said, the cap could be dry and need to be replaced. A lot of meters have a capacitance setting on them. It's been several years since I've had to do it, but google should be able to help from there. I can't stress enough making sure it is grounded properly. Maybe you know this well enough, but it would be irresponsible of me to assume so. This is where serious problems can occur.

  7. #7
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Google is your friend: http://toad.net/~jsmeenen/motor.html

    Note: DIY LED lighting is a lot different than messing around with 120/220 volt AC motors. A 930 rpm 1/4 - 1/3 horsepower motor will take off your fingers in a blink of an eye.
    Grand Hotel... always the same. People come, people go. Nothing ever happens.

  8. #8
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    I couldn't find anything on the model number displayed there... but it may require a start/run capacitor to work.
    Andrew
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •