User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Sphagnum Dead Spots?

  1. #1
    Formerly known as Pineapple Nepenthesis's Avatar
    Join Date
    Dec 2011
    Posts
    1,824
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sphagnum Dead Spots?

    In all of my sphagnum cultures that are grown out (around 8-9) there are these areas where there are no growing points. Some areas are small, but some are big and it is annoying. I think those areas may have been too wet so they drowned out from lack of oxygen, but for the winter I drained all standing water in the cultures and I rarely have to add any water, as they don't dry out during the winter for me.

    In the starter culture I bought from my CP store, this was how it was...



    I used that culture to start about 11 or 12 new cultures that all look like this...



    You can see the dead spots very easily. Is it because the water level is too high? When I lowered the water level, the culture grew out a bit more, but the dead spots are still there...

    Any tips?

  2. #2
    richjam1986's Avatar
    Join Date
    May 2011
    Location
    Salt Lake City, Utah. U.S.A.
    Posts
    836
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think it still looks a bit too wet. I'm pretty sure that's the problem.
    Da' mishu
    Provo, Utah.

    My Growlist: http://www.terraforums.com/forums/sh...29#post1089429

  3. #3
    Formerly known as Pineapple Nepenthesis's Avatar
    Join Date
    Dec 2011
    Posts
    1,824
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by richjam1986 View Post
    I think it still looks a bit too wet. I'm pretty sure that's the problem.
    That was it when it was wet... I said I dried it up to where there isn't standing water in the bottom.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •