User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 8 of 12

Thread: Shout Box Issue

  1. #1
    Formerly known as Pineapple Nepenthesis's Avatar
    Join Date
    Dec 2011
    Posts
    1,824
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Shout Box Issue

    I'm probably the only one since nobody has complained in the past few months and people still seem to be chatting, but I'm having an issue with the shout box. I'm using Chrome as I have been with TF since I joined. When I load the home page, the box shows up, but neither the "Newest Posts" nor the actual shouts show up.

    I am able to see if I post a new topic or a reply, then navigate back to the home page. That doesn't make sense to me, but that's the way it is. By any chance, has anyone else had these issues? Even though I don't chat much now anyways, it's helpful for quick answers.

    Thanks!

  2. #2
    swords's Avatar
    Join Date
    Apr 2002
    Location
    Cernunnos Woods
    Posts
    8,120
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Like I told you in the shout box, when I first log in there's no chats in the box either, I just hit the Terraforums logo at the top, that reloads the homepage and then the chats show up. Not sure why it's like this but had been for some time.

  3. #3
    Peatmoss's Avatar
    Join Date
    Nov 2011
    Location
    Ontario, Canada
    Posts
    1,192
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    terraforums.com does not display the chat box, clicking the logo refreshes it, and then the chatbox causes it to show up.
    <Av8tor1> as big as peat is, the bear runs not him

    Big Boss, Founder, and Major Cheese of the Canadian Association for the Cultivation of Carnivorous Plants... Ask if you want to join, I'm the only member...

  4. #4
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Hmm... wish I knew when that started so I would maybe have an idea of what to check first.... not sure why terraforums.com doesn't work but www.terraforums.com does (that's what happens when you click the banner... not just refreshing the page.)
    Change your bookmark to be for www.terraforums.com and you wouldn't have to click the banner when you come in. I'll still try to figure it out though. :-\
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  5. #5
    swords's Avatar
    Join Date
    Apr 2002
    Location
    Cernunnos Woods
    Posts
    8,120
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sure enough that did it Andrew (at least for me)!


    I never would have thought to check the URL properties but adding the www in front makes it work perfectly. Weird.

  6. #6
    mcmcnair's Avatar
    Join Date
    Feb 2012
    Location
    Raleigh, NC
    Posts
    1,044
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    while we're on the subject of forum errors... I'm still on the old white and blue forum theme. I've tried logging out and back in and emptying my history and cache, and restarting my computer. Nothing seems to work.
    NCSU's Carnivore Nut
    Original President of the CCPS & Co-Founder
    Mason M.
    My Growlist

  7. #7
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,506
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Did you scroll down to the very bottom of the web page and pick "Dark Green -SEO" as the style from the drop down in the bottom left? Alternatively click "Settings" on the very top right then pick "General Settings' from the panel on the left and look near the bottom under Miscellaneous Options and set the Forum Skin to "Dark Green - SEO" and save your settings. It should be the default setting if you click "Reset Fields" (then save).
    Grand Hotel... always the same. People come, people go. Nothing ever happens.

  8. #8
    mcmcnair's Avatar
    Join Date
    Feb 2012
    Location
    Raleigh, NC
    Posts
    1,044
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks NaN that seems to have worked!
    NCSU's Carnivore Nut
    Original President of the CCPS & Co-Founder
    Mason M.
    My Growlist

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •