User Tag List

Informational! Informational!:  0
Likes Likes:  2
Page 2 of 2 FirstFirst 12
Results 9 to 13 of 13

Thread: New forum feature: User Tagging

  1. #9
    nimbulan's Avatar
    Join Date
    Feb 2014
    Location
    Oregon
    Posts
    1,359
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    This feature seems to be causing double email notifications for subscribed threads. The second email shows that the post has been updated, with the change being a space before the tagged username. I'm not sure if there's anything you can do to prevent this, but I'd appreciate you looking into it.

  2. #10
    Aristoloingulamata Dexenthes's Avatar
    Join Date
    Dec 2008
    Location
    Southern Tongass Rainforest, Alaska
    Posts
    3,708
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Thanks so much @adnedarn ! TF is becoming so #dialed
    LOOKING FOR: N. (argentii x bicalcarata) x {[(lingulata x edwardsiana) x (naga x hamata)] x [(klossii x undulatifolia) x (aristolochioides x rajah)]} Growlist: http://www.terraforums.com/forums/sh...d.php?t=124586

  3. #11
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    @nimbulan what thread are you subscribed to that it happened on?
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  4. #12
    nimbulan's Avatar
    Join Date
    Feb 2014
    Location
    Oregon
    Posts
    1,359
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    You know now that I look at it again, it looks like it may be people editing their posts to add user tags. I will definitely keep an eye on the emails though as I've been getting them frequently lately.

  5. #13
    nimbulan's Avatar
    Join Date
    Feb 2014
    Location
    Oregon
    Posts
    1,359
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    I'm not sure if this is related but I've been seeing the forum automatically do this recently, and has happened to me a couple times. I always get double-emailed about it. When it happens to me, it takes a long time to submit the post, then pops up a message "are you sure you want to leave the page?" like I'd typed something then tried to close the browser tab. I hit yes, because I know the post went through despite the message.

    http://www.terraforums.com/forums/ge...ml#post1199259

    In case he edits the post, here's a screenshot:
    Last edited by nimbulan; 06-08-2016 at 04:18 PM.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •