User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 20

Thread: Ikon board errors fixed - Again

  1. #9
    Tony Paroubek's Avatar
    Join Date
    Oct 2001
    Location
    Far Away NY
    Posts
    4,640
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    something funky... replies to portions of active threads are not showing. And new threads are coming up with a cgi error.

    Example this post by Jeremiah. The first post by Jeremiah with the pictures is gone as well as several followup posts. Also new posts to the thread are not showing up even the the reply count is increasing.

    Nep picture post by Jeremiah

    Example of a post that shows the cgi error:
    cgi error post

    T

    O yeah the other thing I noticed. Every time I open up a page I am getting a message in the very bottom left of IE5 that says error on page instead of the usual 'Done'



    Is that a Nepenthes in your pocket or you just happy to see me?

  2. #10
    scottychaos's Avatar
    Join Date
    Aug 2001
    Location
    Western New York, USA
    Posts
    2,970
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    im still getting an error!

    [img]http://home.**********.com/scottychaos/temp_error.jpg[/img]

    ..happens nearly everytime I click on anything! if I click on "no" on the error, the window disappears, but then I have to click "no" a LOT of times because the error pops up whenever I click on anything..to reply to a message, or just to open a forum..
    it first appeared yesterday morning.

    I get it at work, but not at home..
    at work, windows NT with IE6.

    at home is windows XP with IE6

    Scot

  3. #11
    N=R* fs fp ne fl fi fc L Pyro's Avatar
    Join Date
    Aug 2001
    Location
    Maryland
    Posts
    4,844
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Scotty,

    I'm getting the same thing at work here. I think it might be a NT thing
    'My love was science- specifically biology and, more specifically, when placed in a common jar, which of two organisms would devour the other.'

    See You Space Cowboy

    actagggcagtgatatcccattggtacatggcaaattagcctcatgat
    Hagerstown, Maryland

    --
    actagggcagtgatatcccattggtacatggcaaattagcctcatgat

  4. #12
    Nepenthes Specialist nepenthes gracilis's Avatar
    Join Date
    Sep 2001
    Location
    Alexandria Bay, NY Z-5a
    Posts
    6,341
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote (Tony Paroubek @ June 20 2003,11:38)
    O yeah the other thing I noticed. Every time I open up a page I am getting a message in the very bottom left of IE5 that says error on page instead of the usual 'Done'[/QUOTE]
    Me too. "Error on Page" or "Done" with a triangular "!" next to the "Done"

  5. #13
    Moderator Colieo's Avatar
    Join Date
    Jul 2002
    Location
    Indianapolis, Indiana, USA
    Posts
    724
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have Windows ME, and whenever I click on anything with PFT, I also get an error. It looks like this:
    INTERNET EXPLORER SCRIPT ERROR
    AN ERROR HAS OCCURED IN SCRIPT ON THIS PAGE.
    LINE:2 OR 15
    CHAR:1
    ERROR:SYNTAX OR OBJECT EXPECTED
    CODE:0
    URL:WWW.**********.COM/CGI-BIN/IB3/ICONBOARD.CGI
    DO YOU WANT TO CONTIUE RUNNING SCRIPTS ON THIS PAGE
    then it has you check yes or no.

    With the new renovations I now get two errors, and the second is slightly different than the first ( like on the LINE it says either line 2 or sometimes line 15 and also on ERROR, it is either a syntax, or object expected.


    Cole
    Duele no tenerte cerca, duele no escuchar tu voz. Duele respirar tu ausencia, pero, duele más decirte adiós.

  6. #14
    Moderator Schmoderator Fluorescent fluorite, England PlantAKiss's Avatar
    Join Date
    Aug 2001
    Location
    Richmond, Virginia/Zone 7
    Posts
    10,335
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I can't get into some topics...and the post count says 0...is that the trouble? I got an error as well.
    "Fox terriers are born with about four times as much original sin in them as other dogs." - Jerome K. Jerome

  7. #15
    Moderator
    Join Date
    Jul 2001
    Location
    San Antonio, Texas; USA
    Posts
    2,363
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Phil, your getting info on two seperate issues.

    one is an Ikonboard problem, (obviously the one related to the posts) the other I think might be the new header you popped up. Most people don't experience that, and I am wondering if it might be that their version of i.e. is not handling the scripts properly.

    THe Ikonboard error I have been able to prevent from happening by deleting very old therads (we used to have 12 pages, now we have 10 1/2) but it fills up quick... thinking maybe we are low on disc space on the server. I already contacte Patrick to check.
    \"Maybe in order to understand mankind, we have to look at the word itself: \"Mankind\". Basically, it\'s made up of two separate words - \"mank\" and \"ind\". What do these words mean ? It\'s a mystery, and that\'s why so is mankind.\" ~ Jack Handey

  8. #16

    Join Date
    Sep 2002
    Location
    Central Coast of California
    Posts
    3,928
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Lightbulb

    you know, another forum had this problem before! (predatoryfish) They ened up deleteing everything and starting over I think

  9. Page 2 of 3 FirstFirst 123 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •