User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 1 of 7 12345 ... LastLast
Results 1 to 8 of 51

Thread: My website!

  1. #1

    Join Date
    Jun 2002
    Posts
    1,272
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Post

    Hello all,
    Just finished my first attempt at a website. Still have lots of species profiles and pictures to add, just tell me what you think and if you find any errors, etc.
    Thanks,
    JM

    My Webpage
    I am back..

  2. #2

    Join Date
    Sep 2002
    Location
    Central Coast of California
    Posts
    3,928
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Pretty good!

    Those red X plants are lookin good! [img]http://www.**********.com/iB_html/non-cgi/emoticons/new/smile_m_32.gif[/img]

    Lithops, even though you put the picture in the coding, you still have to upload it to the server in order for others to view it

  3. #3
    scottychaos's Avatar
    Join Date
    Aug 2001
    Location
    Western New York, USA
    Posts
    2,970
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    looks good!
    except none of your photos are showing up.
    like Spec said, you have to upload your photos as well as the actual pages..
    and, looks like the addresses for the photos mioght be wrong as well..
    right now they are pointing to your C drive..
    well, try uploading the photos first, then we can troubleshoot from there..
    Scot

  4. #4

    Join Date
    Jun 2002
    Posts
    1,272
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Post

    Oops, will do! [img]http://www.**********.com/iB_html/non-cgi/emoticons/new/smile_n_32.gif[/img]

    EDIT: Ok, should be done... Let me know if any still don't work, and if so, which ones.
    I am back..

  5. #5
    Capslock's Avatar
    Join Date
    May 2003
    Location
    San Francisco, CA
    Posts
    3,088
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nope, still no pics...

    Capslock
    Malo Periculosam Libertatem Quam Quietum Servitium

    My photos are copyright-free and public domain

  6. #6

    Join Date
    Jun 2002
    Posts
    1,272
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Post

    Do I have to do direct image links in the website? If so, how do I do that? Thanks,
    John
    I am back..

  7. #7

    Join Date
    Mar 2002
    Posts
    1,866
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nice setup but your cps all look the same. They are all red x's still. [img]http://www.**********.com/iB_html/non-cgi/emoticons/new/smile_m_32.gif[/img] If you can find a website that host free pictures you should be set.
    \"Some cause happiness wherever they go; others, whenever they go.\"
    -- Oscar Wilde

    http://www.nasarracenia.org/

  8. #8

    Join Date
    Jun 2002
    Posts
    1,272
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Post

    I have them hosted... Do I need to re-insert them from the host?
    I am back..

Page 1 of 7 12345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •