User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 8 of 19

Thread: Pc woes

  1. #1
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    About a week ago our home pc, during boot up, has consistently been inconsistent in getting through to desktop. It often locks up and neither CTRL Alt Del nor pushing the power button does anything. I have to literally unplug it from the wall outlet and start over over. Sometimes it requires a second or third time of unplugging. To my knowledge I don't have a virus, but... I've run sytem tools (disk clean up, scan disk, and defrag) as well as As-Aware, but there has been no change. I think, my son has added a new program or game during this time period, but I can't say for sure that this is the source. Any suggestions?

  2. #2

    Join Date
    May 2004
    Location
    Portland
    Posts
    188
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you're running Windows XP you could try the "system restore" feature using a restore (point) date from before you had the problem.

    Good luck. [img]http://www.**********.com/iB_html/non-cgi/emoticons/new/smile.gif[/img]

  3. #3
    I've got a magic window! elgecko's Avatar
    Join Date
    Jul 2003
    Location
    PA, USA
    Posts
    3,047
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Scott,
    Sounds like you have been having all sorts of problems with your PC. Has it been reformatted lately?
    If not, you should come down and bring the tower with you and we will reformat it.


    My Grow List Updated 8/24/17

  4. #4
    I've got a magic window! elgecko's Avatar
    Join Date
    Jul 2003
    Location
    PA, USA
    Posts
    3,047
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did not like my post number, had to post again.


    My Grow List Updated 8/24/17

  5. #5
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Gee, when I tuned in it read 667 or 2/3! not to worry!

    Dumb question: What is reformatting? Is that the same thing as I refer to as a pc lobotomy? A reinstall? Earlier last year I had that done. I may take you up on the offer. Thanks! I think I still remember the way.

    I don't have XP, just a lowly Windows 98. but it IS capable of doing that snapshot thingy and go back 3 days. I need it to go back a week, though.

  6. #6
    SirKristoff is a poopiehead Ozzy's Avatar
    Join Date
    Jul 2001
    Location
    Greenswamp, NC
    Posts
    13,747
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Your problems sounds very familiar to me. I had a battle with spyware that was causing me a lot of problems. I reformatted it and it seemed to be fixed. Then it started doing the same thing you described. It would lock up when I started it. When it locked up the power supply would make a squealing sound. It would always freeze at the same place during start up. I would turn it off and restart and it would get a little farther in the startup process. I would keep doing it until it made it all the way through start up. When this first started, it took about 4 times to get it running. near the end it was 10 or 15. I replaced the power supply and now it would start up at all. I think the mother board is now bad.

  7. #7
    I've got a magic window! elgecko's Avatar
    Join Date
    Jul 2003
    Location
    PA, USA
    Posts
    3,047
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you know the specs on your PC Scott?
    Such as how old, manufacturer (unless you are like me and builds your own), processor, memory, etc etc?


    My Grow List Updated 8/24/17

  8. #8
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    It's a Gateway G6-400c, 1998.... Not sure about processor or memory. How do I find out?

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •