User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 3 of 3 FirstFirst 123
Results 17 to 24 of 24

Thread: What email do you use and why?

  1. #17
    ChronoKiento's Avatar
    Join Date
    Sep 2002
    Location
    Pennsylvania z6
    Posts
    1,580
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'd definately go with gmail. More than one email address is a royal pain. Gmail is really good and it's really fast and I NEVER get spam. Well I didn't get spam until I registered with this one place, then I got some. But I created filters and it gets sent right to my trash folder now. There's unlimited storage too, I haven't deleted a conversation since I got it.
    Growlist
    I'm back?

  2. #18

    Join Date
    Feb 2005
    Location
    Houston TX
    Posts
    975
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I use gmail.

    It is user-friendly if you take the time to understand it. It has, currently, over 2.3 GB of storage space, and counting.

    There is a program you can download that hacks the gmail inbox so it looks like a drive on your computer. You can drag and drop files to this internet drive just as if they're on your computer, but they're not. So it is nice backup for files you don't wish to lose, and it is a great way to share files between (say) your home computer and work computer.
    My Grow List

    "We are just an advanced breed of monkeys on a minor planet of a very average star. But we can understand the Universe. That makes us something very special." -- Stephen Hawking

  3. #19
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks, Scott!

    Just an update: I intended to use the long weekend to uninstall Total Access, possibly do a "clean re-install", and continue with what Gmail offers as far as security is concerned.

    However, for the past three days, my pc has been running extraordinarily slowly. It is so bad that when I type, the letters appear 1 or 2 minutes later, instead of instantaneously. Changing windows has been equally as bad. It hasn't improved, even when I did System Tools - Disk Clean, Scan Disk, and Defrag, as well as Ad-Aware. I don't thnk I have a virus, but ya never know.

    I have also been having a "Murphy's Law" week with computers, in general. Two nights ago I came home from work and attempted to get on the Internet - but couldn't. We had a thunderstorm and it knocked out our phone service. A couple hours later, the phone service was restored, but the computer couldn't connect to the Internet. Don't know why. Yesterday morning, however, it did, and it ran like a 120 year old human.

    Yesterday, instead of hitting the reply tab to a PM, I hit the delete tab. This morning, after taking forever to type an Email, I decided that I had enough of Total Access, and did an uninstall. I had to shut down and restart and then the Connection Wizard popped up and had to re-enter phone numbers. I think I made a small, but significant mistake and when I went to connect to the Internet, I couldn't. No matter what number I used or how I tried to retrace my steps to correct a possible mistake, I couldn't. The message box kept on saying the line was busy, but I really think it was me - but I don't know how to correct it. So now I have no access to the Internet with that pc and the two Emails I never got to, are now MIA.

    To add insult to injury, for those of you who know I work at a lab and analyse Mercury samples, I am in the middle of a run as I type and the instrument thought it would be a great idea to stay in one autosampler tube and consume all of the sample, without producing a reading or moving on to the next location.

    Also, my IM accounts, which have been a little inactive - have been closed out.

    This has not been my week for computers! [img]http://www.**********.com/iB_html/non-cgi/emoticons/biggrin.gif[/img] At least the plants are doing fine. [img]http://www.**********.com/iB_html/non-cgi/emoticons/new/smile.gif[/img]

    My 19 year old son / computer geek and I are going to resolve the home pc issues this weekend. See ya'll Tuesday!!!

  4. #20
    ChronoKiento's Avatar
    Join Date
    Sep 2002
    Location
    Pennsylvania z6
    Posts
    1,580
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    After a thunderstorm your modem doesn't work...I hate to tell you this but I think your modem got fried! It happened to me a little while ago and I had to get a new modem and now it works like a charm! I also unplug my modem every time it storms now.

    As for your slow computer, if you don't have a virus scanner and remover I'd suggest you get avast! antivirus. It's really good and free and it's very efficient. You can download it from download.com. ad-aware is also probably the best spyware program out there that's free.

    If I were you, I'd get a new modem and then download avast! antivirus and scan. Also make sure your virus definitions are up-to-date. And then if all else fails, yeah, you gotta restore it. And if THAT doesn't work, then you may have a fried computer as well. x.x Surge protectors are a VERY GOOD thing to have. I think a fried modem is very common nowadays, it happened to me last year and it happened to my friend like..2 weeks ago. At least modems are cheap. BTW, I got mine at Wal-Mart for 30 dollars.
    Growlist
    I'm back?

  5. #21
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Kyle, thank you for your advice! Small update: I cajoled my son into looking at it last night and eventually, he figured out that somehow theh dial up was attempting to go through the now deleted Total Access. The icons were still on the desktop. So he went to startup and connected through Earthlink 5.0, our ISP and it worked. I do have a surge protector and McAffee anti-virus, but that needs updating. This may be Windows 98 and a dial up connection, but once I got rid of Total Access the pc runs normally. I will look into avast, though. All seems to be normal, now. I just have to plow through the Gmail settings and security - after work.

  6. #22
    ChronoKiento's Avatar
    Join Date
    Sep 2002
    Location
    Pennsylvania z6
    Posts
    1,580
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good to hear that it wasn't a fried modem! Modems are semi-easy to install but the software is kind of.."delicate" to install. Well that hardware is too. You have to push it in with force but.. "gentle force" it can be really aggravating. x.x Well anyways, hope you get your computer running smoothly again!
    Growlist
    I'm back?

  7. #23

    Join Date
    Jul 2005
    Location
    lubbock, texas
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I use a GMail account. It is fun trying to fill it up, just because of the fact that they give you so much space to begin with.
    I personally like GMail more than Yahoo or Hotmail, just because it seems more organized, IMO.

  8. #24
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    All I have to do now is read and update to whatever spam or popup or other security features it offers.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •