User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 11 of 28 FirstFirst ... 78910111213141521 ... LastLast
Results 81 to 88 of 220

Thread: Another cooling system

  1. #81
    Oh, the humanity!! TheFury's Avatar
    Join Date
    Oct 2010
    Location
    Brooklyn, NY
    Posts
    779
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The way I do it (gill_za's idea earlier in this thread) is to have the fan running constantly and the pump hooked up to the hygrotherm, so that it only circulates coolant to the rad when it needs to bring the temperature down. Not only is it a clever way to do it, it also allows the cooler time to bring the fluid down to a colder temperature before the hygrotherm kicks on again. You could just hook the pump up to your power strip and have it run constantly, but then you'd have no way to control the temperature automatically.

    What do you mean by weird air movement? Are you saying the fan isn't pushing enough air? What fan did you end up getting (how many CFM) and how is it positioned in the tank?

  2. #82
    villosaholic Heli's Avatar
    Join Date
    Aug 2011
    Location
    Brooklyn
    Posts
    2,530
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I meant having the water cooler itself always on, it seems to turn off at a certain point then turn on again eventually. I will get a pic of the fan position and a video of the air movement.

  3. #83
    Oh, the humanity!! TheFury's Avatar
    Join Date
    Oct 2010
    Location
    Brooklyn, NY
    Posts
    779
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Look at robthered's post on page 2: http://www.terraforums.com/forums/sh...9&postcount=15

    If you've got the thermostat on the back cranked all the way to "cold," the only way to get it colder is to bypass that thermostat and use an external unit to regulate the temperature as you can turn them lower than the stock thermostat will let you. At that point antifreeze will become more necessary.

  4. #84
    villosaholic Heli's Avatar
    Join Date
    Aug 2011
    Location
    Brooklyn
    Posts
    2,530
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Ok, I think i found the device but I dont see any screw on the side that bypasses the device . I tried getting out but I think I stripped the screw.

    ---------- Post added at 09:52 PM ---------- Previous post was at 09:49 PM ----------

    fan setup

    video... as you can see the mist gets pulled back by the fan outside so the humidity and wind dont go to the other side of the tank.


    ---------- Post added at 09:59 PM ---------- Previous post was at 09:52 PM ----------

    click on bottom picture for vid.

    ---------- Post added at 10:21 PM ---------- Previous post was at 09:59 PM ----------

    Is there anyway that I can prevent the air from getting instantly sucked out?

  5. #85
    Never Knows Best gill_za's Avatar
    Join Date
    Jan 2011
    Location
    Philadephia, PA
    Posts
    996
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Put the fan so that it blows air in, it will propel the droplets further and will also add evaporative effect

    In terms of the thermostat have you tried adjusting the knob on the back of it?

    Also if I were you I'd attach the fan to the radiator in such a way that it pushes air though it, not pulls. This way if there is ever condensation problems you are not going to kill the fan with too much moisture.

    Oh yeah your windshield washer has Methanol. Beware. Not safe for humans or animals. I'd avoid using it if it has Methanol. As I mentioned before having it in an open reservoir will lead to vapor accumulation in the room...

  6. #86
    villosaholic Heli's Avatar
    Join Date
    Aug 2011
    Location
    Brooklyn
    Posts
    2,530
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Ok, I just tried what you said gill, I put the fan on the back of the rad and that seemed to solve the air movement issue. It looks like the terrarium is starting to cool down.

    ---------- Post added at 09:37 AM ---------- Previous post was at 08:15 AM ----------

    I was also wondering if the RAD should feel cold?

  7. #87
    Never Knows Best gill_za's Avatar
    Join Date
    Jan 2011
    Location
    Philadephia, PA
    Posts
    996
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Heli, how is your setup performing?

  8. #88
    villosaholic Heli's Avatar
    Join Date
    Aug 2011
    Location
    Brooklyn
    Posts
    2,530
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Not as well as I would like. It gets the terrarium down to 60 at most. I think I did something wrong. Does the rad have a specific input and output for the tubes?

Page 11 of 28 FirstFirst ... 78910111213141521 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •