User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 8 of 14

Thread: Newby thread question

  1. #1
    Don't eat me,... Mr. Flytrap thbjr's Avatar
    Join Date
    Nov 2007
    Location
    Phoenix, AZ
    Posts
    305
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Newby thread question

    Hello all, I notice that when I'm not logged in, the threads run from first post to last. When I am logged in, they run from lastest post to first. That makes me buggy (no pun intended). Is there a setting I can change to put thread post in a first to last order while logged in?
    Thanks and I look forward to learning alot from you folks.
    Tom
    Last edited by thbjr; 11-30-2007 at 04:29 PM. Reason: spelling

  2. #2
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    I was unaware that not logged in and logged in are different.... maybe you changed something. How do you want it? New/current posts at top? (that should be default) let me know and i'll check your account for you.

    Oh and You're not too far from me

    EDIT: I just looked and you had changed it in your options... it should be correct now. Lemme know if you wanted something different.

    Andrew
    Last edited by adnedarn; 11-30-2007 at 04:55 PM.
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  3. #3
    Stop having a boring tuna, stop having a boring life! neon-eon's Avatar
    Join Date
    Oct 2006
    Location
    Portland Oregon
    Posts
    453
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Welcome to terraforums!
    -Gabe
    -No matter what you do with your life, I still care about you. -Mr P.

  4. #4

    Join Date
    Feb 2007
    Location
    N29*47.443 W82*26.422
    Posts
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Welcome!
    Mine has always been that way as well. old to new not logged and new to old logged..

  5. #5
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Igrow View Post
    Welcome!
    Mine has always been that way as well. old to new not logged and new to old logged..
    Really Everything I see says they should be the same maybe you bumped it too, I dunno. You can change it under your Control Panel options.. just select:

    Thread Display Mode:
    Linear - Oldest First
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  6. #6

    Join Date
    Sep 2007
    Location
    Gainesville
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Its fixed now!

  7. #7
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,432
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    yep, my mistake! Funny-- it's been that way since I installed the software (just under a year ago) and I'm just now hearing about it! haha.. But I fixed it for everyone... and also for all new registrations... thanks to Hydrotropism for helping me test it
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  8. #8
    Don't eat me,... Mr. Flytrap thbjr's Avatar
    Join Date
    Nov 2007
    Location
    Phoenix, AZ
    Posts
    305
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    THanks soooo much for fixing it. I fianally found the Control Panel (I thought 'User CP' meant user Carnivorous Plants, LOL!! ).
    I'm going to try to add a shot of my Control Panel because I don't see the 'Thread display mode'. Of course, now I don't need to use it.
    <a href="http://photobucket.com" target="_blank"><img src="http://i243.photobucket.com/albums/ff52/thbjr/CP.jpg" border="0" alt="Photo Sharing and Video Hosting at Photobucket"></a>

    ...and yes Andrew, we're in the same desert. I'll need loads of tips from you .

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •