User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: I lost my first plant

  1. #1
    kahnli's Avatar
    Join Date
    Dec 2004
    Location
    New Haven, CT
    Posts
    627
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It got a little too hot for my cobra plant... One survived but the other burnt to heck. Mine own fault. My girlfriend is in the process of moving out and I guess I was a little unmotivated to get down to the greenhouse to check on it. Haven't even been keeping up with the forums too much as well... Hope everyone is well.
    Sturgeon's Law:
    "Nothing is always absolutely so".

    http://terraforums.com/forums/showthread.php?t=102021

  2. #2

    Join Date
    Jul 2005
    Location
    lubbock, texas
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm sorry to hear that. [img]http://www.**********.com/iB_html/non-cgi/emoticons/new/smile_h_32.gif[/img]

    Mine suffered the same fate, awhile back actually, when I left it in a hot place for too long. I haven't had the best luck with Cobras.

  3. #3
    Tropical Fish Enthusiast jimscott's Avatar
    Join Date
    Nov 2003
    Location
    Western New York
    Posts
    18,768
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Not my most succesful plant, either, but have established seedlings in a mini-bog, and they are surviving the heat. 'Established' seems to be the key word, as opposed to anything fresh out of TC and/or a garden center.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •