User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Malformed ovata

  1. #1
    srduggins's Avatar
    Join Date
    Aug 2004
    Location
    so. cal.
    Posts
    668
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rather than continuing to hijack that other thread, I thought I would start a new one with new pictures. The new growth looks OK, but the older growth is starting to look decidedly yellow.

    This is grown outdoors inside a tank with no lid, above water and around 4 hours direct sun with the balance indirect or shaded. Outdoor humidity can range from 15% to 50% during the day and 50% to 90% at night. The conditions in the tank should be higher and more stable. During dry spells, I put a vented lid on top. Current temps are as bad as they get, 40F at night 65F during the day. Typically much warmer during the day, but always cooling down at night.

    The really odd growth started a few months after moving it outside and the onset of winter conditions. The sphagnum was starting to rot and the plant started growing again after repotting and treatment with Physan-20.

    The initial problem, (after repotting):


    A couple months later


    Today, after another winter outdoors:






    So is this a fungus, or mites or just a product of its environment?
    And what should I do about it?
    A day without Nepenthes is like a day without sunshine

    --steve

  2. #2

    Join Date
    Apr 2003
    Location
    Central Coast, NSW, Australia
    Posts
    792
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Srduggins:

    If you suspected root rot at the beginning, well it may still be there. Try another fungicide and change the compost. Then see how it goes. The final signs of root rot is when the leaves start to wrinkle or creases show up on the older leaves moving up to the new ones.

    Good luck

    Gus

  3. #3

    Join Date
    Jul 2002
    Posts
    440
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you suspect mites, try examining the plant carefully with a magnifier, or, perhaps even better, remove a leaf or two if you can and examine under a low power microscope. This should allow you to determine uneqivocally if mites are the cause of your problem.

  4. #4
    Always a newbie glider14's Avatar
    Join Date
    Oct 2005
    Location
    Louisville, Kentucky
    Posts
    3,956
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    BLIND SHOOT! i have heard about it but dont know what it is....its like the cells were making an off shoot but were somehow mutated (not from pests or diseases ect.) so the beginning leaves are messed up looking....there is somthing about it on Mr. Aga's post.....it happened to his N. Villosa too.
    EDIT: found it Go Here as a matter of fact you posted this in that same post. Whats with this one?
    Everything is explainable. The seemingly unexplainable is but a result of our insufficient knowledge.- Hans Brewer

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •