User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Lack of pitchers, lots of basals

  1. #1

    Join Date
    May 2011
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Lack of pitchers, lots of basals

    Is it an indication that my plants are under some sort of stress?

    The plants I'm having trouble with are n. singalana and a "kohala" (kampotiana x maxima) x (fusca x veitchii).

    The singalana produced a basal about five months ago while making pitchers like crazy, since then it hasn't produced any pitchers on the main vine or the basal and another basal has popped up. The plant continues to grow very well with the exception of a couple deformed leaves twoish months ago.

    The "kohala" has spit out a couple random pitchers, but for the most part its done nothing with the exception of pitchers on two basals that have appeared. The main stem has gone crazy into vine mode and will soon climb above the light fixture.

    I'm thinking it's that my night time temps aren't getting low enough, but I have a lowii that isn't skipping a beat on pitchers. Temps are about 80 during the day, down to the low 60's at night.

    The singalana also had a few mites that I sprayed for about a month ago and haven't seen any since.

    Any thoughts?

    My singalana was beautiful before it stopped producing pitchers

  2. #2
    Illinois droseraguy's Avatar
    Join Date
    Jul 2005
    Posts
    1,115
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I may be completely off but mine really appreaciate some 1/4ish strength orchid fertilizer every so often. My temps are a bit warmer too though.
    Only two defining forces have ever offered to die for you, Jesus Christ and The American G. I. One died for your soul, the other for your freedom.
    Romans 10: 9-13
    Growlist http://www.cpukforum.com/forum/index...04&#entry90304

  3. #3

    Join Date
    May 2011
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by droseraguy View Post
    I may be completely off but mine really appreaciate some 1/4ish strength orchid fertilizer every so often. My temps are a bit warmer too though.
    So do you think it could be a problem of low nutrients? Besides the occasional koi pellet I know they aren't catching much if anything at all.

  4. #4
    icemansyr's Avatar
    Join Date
    Sep 2010
    Location
    Upstate, New York
    Posts
    131
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I got off to a rough start with an N. singalana I used to have. I think it may have been because the growing conditions changed. Your temps sound alright to me. Maybe the problem was the stress caused by the mites...or the type of spray used. If they're both growing well now then I wouldn't worry about it too much.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •