User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Nepenthes Problem

  1. #1

    Join Date
    Nov 2015
    Location
    North Houston
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Nepenthes Problem

    I cant figure out how to add an image to make it just pop up on here so I made an album on imgur,its asking for a url when I try to insert image and its making a link. sry for this.im new here and I tried to figure it out but I cant . here is the link Nepenthes Problem - Album on Imgur
    the problem is, is that I was pulling out old dead leaves and I think I got to close to the main stem. in the UNblurry pics it shows the stem is brown and is growing a new plant out of the side of it. in the blurry one, that lil green dot is another plant growing from the bottom.. but the main plant is still growing. what should I do? can I cut the little plants off and plant them? will they root? is my main plant going to die? thanks for any help or info.
    Last edited by mreaves311; 11-17-2015 at 03:37 PM.

  2. #2
    viking's Avatar
    Join Date
    Oct 2015
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I don't think I would call it a problem. What I think is growing is a basal shoot. I would wait before cutting anything off your plant. Let that grow and it will form your lower pitchers. Your main plant will be fine.
    Last edited by viking; 11-17-2015 at 03:41 PM.

  3. #3
    I Am the Terror Of the Night! NemJones's Avatar
    Join Date
    Jun 2014
    Location
    Zone 5
    Posts
    830
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    For images to display, upload the picture on to another site such as imgur, tinypick, etc.
    then take the link and type it like this [IMG] www.picturehere . com [/IMG]

    Dont use spaces. But from the pictures you have I dont see anything wrong with the plant...

  4. #4
    Cthulhu138's Avatar
    Join Date
    Feb 2011
    Location
    Boston, MA
    Posts
    3,413
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hard to tell from the photo but, it appears that your plant may have activated a node low down on the main vine rather than putting out a basal growth. If it is indeed an activated node, just leave it alone and let it grow out.

  5. #5
    Toothy Connoisseur vdub804's Avatar
    Join Date
    Apr 2013
    Location
    Virginia, USA
    Posts
    105
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    looks like a new basal to me
    Experience is a great teacher, but she sure does cost a lot!!! --Butch

  6. #6

    Join Date
    Nov 2015
    Location
    North Houston
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thank you for the info ppl. much appreciated!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •