User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Genlisea and U. paulineae help

  1. #1
    PaulJ69's Avatar
    Join Date
    Apr 2010
    Location
    NJ
    Posts
    149
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Genlisea and U. paulineae help

    I need some help/tips to grow these.
    First off, the G. margaretae. I'm growing it in milled sphagnum with the water level pretty much topped off. Moss keeps growing around it and I trim it back as needed. It really hasn't grown for me since I received it back in November.
    U. paulineae: I'm growing it in about 3:1 peat/sand with the water level just under the surface. I only have 1 little leaf left and would like to save it some how instead of buying a new plug.
    These are in a 55 gallon tank with U. livida, U. graminifolia, U. pubescens, U. uniflora, U. warburgii, & U. laxa and a couple Droseras all of which are doing fine.

    Any ideas or advice would be appreciated!

  2. #2
    punpkinface's Avatar
    Join Date
    Sep 2010
    Location
    Indianapolis
    Posts
    188
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    My only experience with genlisea has been with G. hispidula. I originally grew it in sphagnum, but repotted it into a peat sand mix and it has recently flowered and grown a bit for me. I grow mine in a small bottomless container suspended in a glass of water. I top mine off as well when I water (once weekly), but over the course of the week the water line drops quite a but. Also, I grow mine on a south facing windowsill.

    It hasn't been my experience that they grow quickly or dramatically. I had mine for a few years before it decided to flower. Anyway, that's what has worked for me. No experience with the utric, sorry.

  3. #3
    PaulJ69's Avatar
    Join Date
    Apr 2010
    Location
    NJ
    Posts
    149
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Mine are sitting under 2x48" T5 6500K. The weird thing with genlisea is when I first got it, it sent up a flower stalk. It produced 3 tiny flowers of decreasing size. The stalk then slowly died and that was it.

  4. #4
    punpkinface's Avatar
    Join Date
    Sep 2010
    Location
    Indianapolis
    Posts
    188
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    The only thing I can think of is that it needs seasonal cues. Maybe try decreasing the photoperiod to give them a "winter"?

  5. #5
    Tony Paroubek's Avatar
    Join Date
    Oct 2001
    Location
    Far Away NY
    Posts
    4,640
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I found the G. margaretae to do better in peat with a little sand.

    I am more concerned though by your comment about moss. Is it the sphagnum that's growing? If it's the Sphagnum it can easily smother Genlisea and Utrics. If it's not Sphagnum it could indicate too many nutrients and minerals which is a water quality problem and these genera are sensitive to water quality. More information on exactly how they are growing such as type of water how often you flush the pots if they are in a tank or trays where the water can't drain, temperatures etc. Photos would also help, and like they say.. are worth a 1000 words.
    Is that a Nepenthes in your pocket or you just happy to see me?

  6. #6
    PaulJ69's Avatar
    Join Date
    Apr 2010
    Location
    NJ
    Posts
    149
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's definitely not sphagnum. The water I give for all my plants is RO/DI which has 0 ppm. The 3inch pots are sitting in a 32oz plastic container that I cut in half to allow for overflow when watering. I haven't flushed them, although I probably should. Temps sit around 75-80ish and humidity goes from 70-95%. I do have a fan inside just to circulate the air and a fogger that comes on about every 2 hours.
    G. margaretae


    U. paulineae (arrow pointing to last leaf)

  7. #7
    Tony Paroubek's Avatar
    Join Date
    Oct 2001
    Location
    Far Away NY
    Posts
    4,640
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmm well the G. margaretae doesn't look bad. They are not fast growing plants like some of the others. At least not what you see above ground. They will form just rosette or two and it will take a long time for them to spread. The U. paulineae I don't really now. The moss doesn't look that bad so I don't think it's the problem. It can in some instances get so thick it forms a very dense layer on the top surface, but that is not the case here. The mix looks fine too. Temperature range should be fine too. Humidity and humidifiers are pointless for Utrics and Genlisea that are practically sitting in water. Perhaps light levels are the issue? You said the others are doing well though and I grow all mine in the same area under the same conditions for the most part other than some prefer water levels higher than others and some I just grow without any water tray and a daily watering. The U. uniflora should be very similar to the U. paulineae in care.
    Is that a Nepenthes in your pocket or you just happy to see me?

  8. #8
    PaulJ69's Avatar
    Join Date
    Apr 2010
    Location
    NJ
    Posts
    149
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I might start another G. margaretae pot with the little rosette that's not connected to the main portion, and try the peat/sand mix.
    It's weird because the U. uniflora is sitting to the left of the U. paulineae and its growing fine. You can see a little bit of the pot in the picture.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •