User Tag List

Informational! Informational!:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: u. graminifolia crashed

  1. #1
    Decumbent Fanatic Jcal's Avatar
    Join Date
    Mar 2012
    Location
    Zone 7a
    Posts
    1,243
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    u. graminifolia crashed

    I have a pot of graminifolia that crashed unexpectedly. It started browning in the center of the pot and it spread from the center out. The leaves would turn Brown and mushy. Eventually mold would grow on the dead mushy matter. I saved what I could from the parameter of the pot but I'm not sure what the cause could be. Any ideas? I didn't get a chance to snap a photo.
    I do use the tray method. In a peaty sandy mix.

  2. #2

    Join Date
    Oct 2008
    Location
    Saginaw, TX USA
    Posts
    1,567
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    My first thought would be a drastic temp drop.

    I would move some of it into a few strands of LFS almost submerged, with the tips of the leaves just out of the water. Moving water is a big plus imo.

    Submerging it in moving water with some LFS will go a long way to removing possible problems.

    Random graminifolia info I posted a while back http://www.terraforums.com/forums/sh...My-Experiences

  3. #3
    Decumbent Fanatic Jcal's Avatar
    Join Date
    Mar 2012
    Location
    Zone 7a
    Posts
    1,243
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    thank you for your advise Randell. i have been keeping most of my plants cooler for the winter so that makes sense. luckly i have 2 other pots of this plant growing as emergences.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •