User Tag List

Informational! Informational!:  0
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 9 to 13 of 13

Thread: How to Embed Photos in Your Posts and where to host them

  1. #9
    War. War never changes. Est's Avatar
    Join Date
    Apr 2004
    Location
    Pasadena, CA
    Posts
    4,101
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    I agree, excellent post. I think we should let it float a bit to make sure folks see it, then sticky it. I'll keep an eye on it and sticky it in the next few days (unless someone decides to in the meantime).
    \(_o)/ ಠ_ಠ
    My Growlist
    NASC Website Come join in on the fun!

  2. #10
    Admin- I'm growing CPs in the Desert of Tucson, Az. adnedarn's Avatar
    Join Date
    Jul 2001
    Location
    Tucson, Arizona USA
    Posts
    8,936
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    users do not automatically get a cpforums.org account, they need to contact me to create one for them (registration is turned off since it was only spammers that were trying to sign up for it), but I'm happy to get one turned on for anyone if they want one.
    -Andrew
    Owner of TerraForums, FlyTrapShop.com, and cpforums.org.
    Support FlyTrapShop, support TerraForums! www.flytrapshop.com

  3. #11
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,638
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    I made some edits to reflect this
    Grand Hotel... always the same. People come, people go. Nothing ever happens.

  4. #12
    Hello, I must be going... Not a Number's Avatar
    Join Date
    Nov 2006
    Location
    Los Angeles, CA
    Posts
    7,638
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Flickr made some changes so I have revised the procedure for Flickr.
    P1170098 by Not_a_Number, on Flickr
    Last edited by Not a Number; 04-12-2014 at 01:30 PM.
    Grand Hotel... always the same. People come, people go. Nothing ever happens.

  5. #13

    Join Date
    Nov 2020
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had a hard time getting images from Google Drive to embed (things on Google Drive have changed since 2014, shocker), so here's what I did to get it to work (thank god for people who make youtube videos on how to do this):

    1. Upload the image to google drive
    2. Double click on the image
    3. Click on the three dots and then choose “Share”
    4. Click the “copy link” button
    5. Paste the link into a document
    6. Delete “/view?usp=sharing” from the end of the link
    7. Replace “file/d/” with “uc?id=” (this should be midway through your link)
    8. Start your forum post by typing “[ img ]” followed by the new URL you made, followed by “[ /img ]”, with all of the spaces deleted.
    9. Click on the “Go Advanced” forum button. The embedded photo should now appear. Add anything else you want to the post and click “submit reply”. I think you can actually skip the “go advanced” step, but I like to make sure it actually looks the way it’s supposed to.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •